Back to overview
Downtime

Events failing to run

Apr 30, 2025 at 6:53pm UTC

Resolved
May 15, 2025 at 4:22pm UTC

The fix has worked, apologies for how long it took.

Updated
May 15, 2025 at 4:15pm UTC

We have identified the second cause and are applying these updates now, please stay tuned for more updates.

Updated
May 13, 2025 at 10:59pm UTC

We have identified a cause and fixed it, we are still working on restoring a different part of it.

Updated
May 6, 2025 at 4:18pm UTC

We are still trying to figure out the issue, sorry for any issues.

Created
Apr 30, 2025 at 6:53pm UTC

A few events such as counting is not working right now, we are currently working to restore events