Back to overview
Degraded

Premium node is down, EclipseNode is looking into it

Dec 3, 2024 at 5:00pm UTC

Resolved
Dec 3, 2024 at 6:28pm UTC

Our node is back up

Created
Dec 3, 2024 at 5:00pm UTC

The DE node is down.