Back to overview
Bot address changed, no issues with the bot
Sep 21, 2024 at 8:27pm UTC
Resolved
Sep 21, 2024 at 8:27pm UTC
Bot working as intended
Affected services
Resolved
Sep 21, 2024 at 8:27pm UTC
Bot working as intended
Affected services